Forum | Synoptix

Learn, Create, Report
It is currently Tue Jun 18, 2019 2:39 am

All times are UTC - 7 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu May 23, 2019 10:53 am 
User avatar

Joined: Thu May 23, 2019 9:23 am
Posts: 1
Position: Not Provided
I am trying to use @MONTHYEAR in a dynamic column. I am trying to go back three years on my data. I have the function set as @MONTHYEAR(0,TRUE,TRUE). I have the dynamic columns set with Number of Sets = 3 and Time Adjustment = Negative. The problem is the date only goes back my months, not years. Do I need to use a different function?


Top
   
 
PostPosted: Fri May 24, 2019 9:04 am 
Site Admin
User avatar

Joined: Tue Dec 10, 2013 3:27 pm
Posts: 400
Position: Forum Administrator
Hello,

I do not believe we have a label that will display the month and year for dynamic columns, unfortunately. I have entered an enhancement request to have this implemented in a future update. If you have any questions or need additional assistance, please do not hesitate to contact us at support@synoptixsoftware.com


Top
   
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group
Powered by Reputation System © Pico88